| Home | Terms of Use | Site Map | Contact Us |
IndustryCommunity.com > Electrical and Electronic Community > Servodrives and Servomotors Forum > Message
Main Menu
Find

[ List Subjects ][ Post Message ]
[ View Followups ][ Post Followup ]

Subject: Nikki Denso Servo Amp Adjustments

Date: 10/06/03 at 12:38 PM
Posted by: Alex H
E-mail: alex.hurst@toyotauk.com
Message Posted:

Does anybody have any experience adjusting Nikki Denso based servo amp systems?

I have a problem with a press transfer system, when running at speed one of the servo axes vibrates hard. At rest and low speeds the axis appears normal with regard to synchro. lag / hunting.

The system has three sets of gain parameters which I can adjust: speed and position (feed forward) and 'speed loop' feedback.

From my (VERY limited) understanding of these I believe that I need to somehow adjust the speed feedback gain to cure the vibration problem - this leads to my main problem. The feed forward controls are nice software settings, but the feed back loop gain is comprised of two potentiometers - marked 'PVR' & 'GVR'. I assume that these are a loose translation from Japanese and nobody can tell me what the difference is between them.

From 'experiments', reducing the PVR setting makes the problem happen at lower speeds, but the reverse does not cure my problem!

I would be very grateful for any advice on this particular problem or anything relating to feed-back adjustments. Thanks.


Follow Ups:


Post a Follow-up:

Name:
E-Mail:
Subject:

Message to Post:

 

1999-2001 Sunlit Technology Co., Ltd. All rights reserved.