| Home | Terms of Use | Site Map | Contact Us |
IndustryCommunity.com > Electrical and Electronic Community > Electronics Manufacturing and Automation Forum > Message
Main Menu
Find

[ List Subjects ][ Current Board ][ Post Message ]
[ View Followups ][ Post Followup ]

Subject: Quad IVc Need help / information

Date: 10/04/02 at 12:19 AM
Posted by: Warren Reeves
E-mail: WarReeves@cox.net
Message Posted:

I run a Quad IVc/136 at my place of employment and I am experiencing the following problem. Upon powering up the machine, it goes through a routine home test to check the functionality of all 4 axis(x,y,z,t). The last axis to be tested during the routine home test is Theta (t). During the test, the z axis lowers the nozzle until it is seen by the Cyber Optics component aligner/scanner. After that, the nozzle rotates (45 degrees approx.) counterclockwise a little bit, stops, and then the z axis retracts the nozzle and returns it to the home position.

Thats what is supposed to happen, but it does not. What I am experiencing is a Theta axis that continues rotating endlessy during that part of the routine home test at startup. If the routine home test isn't completed, the user can not access the operating system.

If anyone out there is familiar with the Quad IVc and has any information or past experiences that could help me, It would be greatly appreciated.


Follow Ups:


Post a Follow-up:

Name:
E-Mail:
Subject:

Message to Post:

 

1999-2001 Sunlit Technology Co., Ltd. All rights reserved.