| Home | Terms of Use | Site Map | Contact Us |
IndustryCommunity.com > Manufacturing Community > Help Wanted Bulletin Board > Archives
Main Menu
Find

[ Post a Follow-up ][ New Thread ]

Subject: Fanuc 6 Troubleshooting

Date: 09/08/99
Posted by: Scott Miller
E-mail: HSMDMM(at)AOL(dot)com(no spam)
URL: http://

Message:

Can anyone help me troubleshoot a hardinge superslant cnc with a Fanuc 6 control. I am getting an alarm evertime I try to rapid traverse and/or zero return the x axis. The alarm reads 410 x servo or 411 x servo. I understand that it may be the servo motor brushes but to inspect them on the x axis I have to remove the motor from the machine. Is there a way I can test the motor brushes without taking the motor off?

Post a Follow-up:

This message has been here for a period of time, a follow-up seems unnecessary. In this place we have stopped the functions of [post a follow-up]. To discuss and communicate your ideas/info, you may use our new message boards, please go to: Manufacturing Community

When you do want to contact the author of this message, you must replace the "(at)" with "@" and "(dot)" with "." in his/her e-mail address above. But, please do not spam...

New Thread:

To create a new thread, please go to the current board of discussion forums. On that page, click the [Post a Message] or [New Thread] link, then you will find the submit form.

There are more than 55 boards in our site. Please choose, according to your topics, an appropriate one to post your message. If you are new comers, we suggest you to go to our Homepage to have a clear knowledge of the subjects and the orientations of our site before you post any messages.

1999-2001 Sunlit Technology Co., Ltd. All rights reserved.